Connecte-toi

Se connecter

Garder en mémoire la connexion


Forums

Jours actifs 0

Pièces en banque 0

Ma bouille

Stats du forum

Aujourd'hui Total
Topics
Posts 2 messages
Membres

[Résolu] Fonction de recherche (je suppose)

[Résolu] Fonction de recherche (je suppose)

Messagede Ryouzanki » 22 Oct 2013, 00:18

Bonjour,

Je tenais juste à signaler un petit problème de requête lorsque l'on clique sur Rechercher les messages de XXX dans le profil de XXX. En effet, les résultats affichés ne sont pas les bons, et sont les même quelque soit l'identité de XXX. Je pensais que ça venait de mon navigateur web (Opéra) alors j'ai testé sous Firefox, Epiphany et Konqueror juste au cas où et il semblerait que ce soit un petit souci au niveau du forum. Le plus étrange c'est que ça redirige sur les posts d'une personne qui a été ban récemment je crois...

Je conçois que ce n'est pas un problème d'urgence majeure mais je tenais juste à le signaler, voilà voilou :)

PS : Le problème vient peut être de la fonction find_username...
Avatar de l’utilisateur
Ryouzanki
Apprenti Exorciste
 
Messages: 97
Inscription: 25 Juil 2013, 20:15

Re: Fonction de recherche (je suppose)

Messagede mrsan » 22 Oct 2013, 19:20

Plop,

J'avais corrigé le problème, mais je pense avoir écrasé les modifications :D Le problème a été résolu !
Merci de nous l'avoir signalé :D
(ι´Д`)ノ <( ! )
ImageImageImageImage
Avatar de l’utilisateur
mrsan
Resp. technique
Gestionnaire des médias sociaux
 
Messages: 3114
Inscription: 11 Aoû 2009, 18:06
Localisation: France


Retourner vers Site et forum

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

/////////////

cron